Genel

SGK'yı güvenli kullanmak için bu güncelemeyi mutlaka yapın

07.12.2016 tarihli “Sosyal Güvenlik Kurumu SSL/TLS Sertifikası TLS 1.2 Kullanımı” konulu duyuru ile 13.01.2017 tarihi itibari ile “SGK Kurum internet ve web servis uygulamalarına SSL/TLS erişiminde(https erişimi) en az TLS 1.2 sürümü desteklenecektir.” bildirisi yapılmıştı. Konu ile ilgili Kurum uygulamalarına bağlanan bir takım cihazların eski sürüm cihazlar olması, bir önceki duyuruda belirtilen güncellemelerin yapılabilmesini sağlayacak yatırım planları için yeterli zaman bulunmaması gibi sahadan gelen bildirimler ve Ödeme Kartları Endüstrisi Veri Güvenliği Standardında(PCI DSS) konu ile ilgili yapılmış erteleme değerlendirilerek bağlantı metodu değişikliğinin 03.01.2018 tarihine kadar ertelenmesine karar verilmiştir. Bu tarihten sonra internet uygulamaları bağlantılarında en az TLS 1.2 sürümü kabul edilecektir. Kurum internet uygulamaları kullanıcılarının uygulamalara daha güvenli bağlanabilmesi için kullandıkları cihazların işletim sistemi ve internet tarayıcılarını mümkün olan en son sürüm ve güncelleştirmeler ile kullanması Kurumumuz tarafından önerilmektedir.

Paylaşabilirsiniz

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.